• Объявления

Проблемы с видеокартой

Наша помощь в решении хардварных и софтварных проблем. Советы по ремонту железа.

Модераторы: ALEXLIDER, Starley440

  • Объявления

Автор
Сообщение
alexburn
Новичок
Новичок
 
Сообщения: 4
Зарегистрирован:
18 сен 2011, 19:57

Проблемы с видеокартой

Сообщение alexburn » 18 сен 2011, 20:16

Вот хар-ки моей машины:
Память Goodram DDR3-1333 2048MB - 2x

Процессор Intel Core i3-2100 3.1GHz/3MB/NoTurbo (BX80623I32100) s1155

Материнская плата Gigabyte GA-PH67A-D3-B3 (LGA1155, Intel H67 Express, PCI-Ex16)

Видеокарта MSI PCI-Ex GeForce GTX 560 Ti Hawk 1024MB GDDR5 (256bit) (950/4200) (DVI x 2, Mini HDMI) (N560GTX-Ti HAWK)

Жесткий диск Western Digital Caviar Green 1TB 64MB WD10EARX 3.5 SATA III

Блок питания Sirtec High Power HPC-500-G12S 500W

В общем вся система работает на ура, но вот когда начинаю играть в такие игры как Crysis 2, Battlefield Bad Company 2, Dead Island, Witcher 2 и тд. ( на максимальных настройках) буквально после 5-10 минут игры, когда кулера видеокарты довольно сильно разгоняются, тухнет картинка (как бы звук есть, а картинки нет) и мгновенно с этим, кулера тоже резко замедляются, с игры выкидывает, ссылаясь на то что была найдена ошибка в драйверах...( во многих играх в которых тоже не слабая графика, такого нету, например: Call od Duty MW, MW2, Black Ops; GTA 4; Mafia 2; Dragon Age) пробовал ставить разные драйвера не помогло.. думаю проблема в БП, когда разгоняется видюха - его не хватает, отключил привод (ну вряд ли он много занимал ват) не чего толком не изменилось.. Подскажите в чем точно может быть проблема?? И что можно сделать чтобы устранить ее?

Аватара пользователя
ALEXLIDER
Администратор
Администратор
 
Сообщения: 9123
Зарегистрирован:
29 апр 2009, 22:57

Сообщение ALEXLIDER » 18 сен 2011, 21:16

Либо питания не хватает, либо перегрев. Можно попробовать кабеля перекинуть, хотя с другой стороны там кабель менеджмента нет. Но для проверки можно через переходник молекса. БП мощный, с запасом сам по себе.
Корпус какой?
Попробуй снизить частоты видеокарты. Или вручную на 100% обороты поставь для проверки. Разгона нет?
*AMD OverClan* <<ATI OverClan>>
Транс - это радость.

alexburn
Новичок
Новичок
 
Сообщения: 4
Зарегистрирован:
18 сен 2011, 19:57

Сообщение alexburn » 18 сен 2011, 21:32

Либо питания не хватает, либо перегрев. Можно попробовать кабеля перекинуть, хотя с другой стороны там кабель менеджмента нет. Но для проверки можно через переходник молекса. БП мощный, с запасом сам по себе.
Корпус какой?
Попробуй снизить частоты видеокарты. Или вручную на 100% обороты поставь для проверки. Разгона нет?


Не понял о каких ты кабелях говоришь.. что такое переходник молекса и для чего он тоже не знаю=\ Корпус Aerocool PGS Vs-9+HPC-500-H12S. Видеокарта уже и так макс разогнана) но я не разгонял заводские настройки.. как снижать часто ты я не знаю=\ обороты каким образом поставить?)

Аватара пользователя
ALEXLIDER
Администратор
Администратор
 
Сообщения: 9123
Зарегистрирован:
29 апр 2009, 22:57

Сообщение ALEXLIDER » 18 сен 2011, 21:52

alexburn писал(а):Не понял о каких ты кабелях говоришь.. что такое переходник молекса и для чего он тоже не знаю=\ Корпус Aerocool PGS Vs-9

Корпус нормальный, спереди есть вентилятор на вдув.
Сверху вентиляторы поставил? Ну и сзади 1, эти на выдув, остальные на усмотрение, можно не ставить.
Молекс 4 пин разъем как на старых HDD, те что с IDE.
alexburn писал(а):разгонял заводские настройки.. как снижать часто ты я не знаю=\ обороты каким образом поставить?)

RivaTuner v2.24c или Afterburner 2.1.0 viewtopic.php?p=4699#p4699
Лучше сразу MSI Afterburner 2.1.0 типа родная будет поддерживаться, и там драйвера для неё можно свежее применять.
*AMD OverClan* <<ATI OverClan>>
Транс - это радость.

alexburn
Новичок
Новичок
 
Сообщения: 4
Зарегистрирован:
18 сен 2011, 19:57

Сообщение alexburn » 18 сен 2011, 22:09

Спереди нету вентилятора... сверху не ставил.. только сзади 1 стоит.. стандартный..

Добавлено через 48 минут 24 секунды:
Только что запустил на максимуме тест в 3dMark2011, спустя пару минут таже фигня, разогнались кулера начало чуток притормаживать, после чего тухнут кулера и черный экран, выкинуло с 3dmark

Аватара пользователя
ALEXLIDER
Администратор
Администратор
 
Сообщения: 9123
Зарегистрирован:
29 апр 2009, 22:57

Сообщение ALEXLIDER » 18 сен 2011, 23:02

alexburn писал(а):Спереди нету вентилятора... сверху не ставил.. только сзади 1 стоит.. стандартный..

Значит ставь спереди если там место есть, и наверх. Если 140 мм влазит ставь их.
*AMD OverClan* <<ATI OverClan>>
Транс - это радость.

alexburn
Новичок
Новичок
 
Сообщения: 4
Зарегистрирован:
18 сен 2011, 19:57

Сообщение alexburn » 18 сен 2011, 23:10

Подскажи оптимальный график для кулера какой сделать в видюхе по соотношению температура\скорость

Аватара пользователя
ALEXLIDER
Администратор
Администратор
 
Сообщения: 9123
Зарегистрирован:
29 апр 2009, 22:57

Сообщение ALEXLIDER » 18 сен 2011, 23:14

А фиг его знает, надо слушать, по идее 70-75 градусов 100% оборотов. с 40 градусов подъем до этого 25-30%, то есть это стартовые. Если вентилятор несильно громкий.
*AMD OverClan* <<ATI OverClan>>
Транс - это радость.



  • Объявления

Вернуться в Решение проблем с железом и софтом

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


  • Объявления